Spectre and Meltdown Mitigations Now Available for FreeBSD and OpenBSD Systems

By Marius Nestor More than a month since their public discloser the nasty Meltdown and Spectre security vulnerability have now been fixed for various BSD operating systems including FreeBSD and OpenBSD.

From: LXer