Let’s Encrypt disables TLS-SNI-01 validation

LinuxSecurity.com: Let’s Encrypt has disabled TLS-SNI-01 validation after the discovery of an attack able to hijack certificates using the protocol.

From: Linux Security