Security updates for Friday

By jake

Arch Linux has updated diffoscope
(file overwrite), flashplugin (multiple vulnerabilities), and lib32-flashplugin (multiple vulnerabilities).

Debian has updated spice (two vulnerabilities).

Debian-LTS has updated spice (two
vulnerabilities).

Gentoo has updated imagemagick (multiple vulnerabilities).

openSUSE has updated expat (42.2,
42.1: two vulnerabilities, one from 2012), guile (42.2, 42.1: information disclosure), libgit2 (42.2: multiple vulnerabilities), mariadb (42.2, 42.1: multiple vulnerabilities), mysql-community-server (42.1: multiple vulnerabilities),
openssl (42.2; 42.1: multiple vulnerabilities), and postfixadmin (42.2, 42.1: security bypass).

SUSE has updated java-1_7_0-openjdk (SLE12: multiple vulnerabilities).

Ubuntu has updated bind9 (denial
of service), python-crypto (16.10, 16.04,
14.04: code execution), and webkit2gtk
(16.10, 16.04: multiple vulnerabilities).

From: LWN

FacebookTwitterGoogle+LinkedInEvernotePocketGoogle Gmail