Virginia scraps poke-to-vote machines hackers destroyed at DefCon

LinuxSecurity.com: Virginia’s State Board of Elections has decided its current generation of electronic voting machines is potentially vulnerable, and wants them replaced in time for the gubernatorial election due on November 7th, 2017.

From: Linux Security

Share